Ventilation sur Transporter T4

Non fonctionnement de la ventilation avant

Problème:

Lorsque l’on pilote le moteur de ventilation avant celui-ci ne fonctionne pas, même si les barres de vitesse s’affichent correctement au tableau de bord. La ventilation arriére fonctionne quant à elle correctement.

Cause possible:

Après avoir contrôler vos fusible, intéressez vous au relais 140 situé dans la boite à fusibles à gauche du conducteur. (il faut enlever une plaque métallique maintenue par 3 boulons). Ce relais est en fait un double relais, une partie assure  l’activation du compresseur de climatisation et l’autre partie permet le fonctionnement du ventilateur de la zone avant du véhicule..

relais 140

Avant de remplacer ce relais assurez vous bien que le relais est HS ou en contrôlant avec un voltmètre, que vous avez bien la puissance et la commande qui sont corrects sur la boite a fusible à l’emplacement du relais

  • Borne 1 et 9, se sont les bornes qui reçoivent la commande du panneau de commande, en branchant un voltmetre a la place du relais sur ces bornes et en actionnant la commande de ventilation, puis en la coupant vous devriez avoir 12v puis lorsqu’elle est coupée 0V.
  • Borne 2 et 4 se sont la masse et +APC 12V qui alimente le moteur de ventilation lorsque le relais est collé grâce a la commande. Si vous avez 12 V avec un voltmètre entre ces 2 bornes, vous pouvez avec un petit shunt se faire toucher ces 2 bornes brièvement, et vous devriez entendre votre moteur de ventilation fonctionner. Si ce n’est pas le cas orientez votre recherche vers le moteur électrique de ventilation

relais ventilation

20 thoughts on “Ventilation sur Transporter T4

  1. Bonjour,
    J’ai un problème avec la climatisation arr!ère sur mon VW T4 Multivan. C’est de l’air chaud qui sort dans la zone arrière et non de de l’air froid. Par contre, pour l’avant, aucun problème, cette zone fonctionne correctement. Pour info, le compresseur vient d’être changé, le mécano aurait-il oublié de remettre quelque chose en service pour la zone arrière ? Y-a-t-il un rapport avec cette réparation ?
    Si quelqu’un a une idée, je suis preneur.
    Merci de votre aide et bonne journée.

    • Bonjour
      Si vous pouvez vous glisser sous le vehicule et aller toucher les tuyaux aluminium qui deservent la clim arriere apres avoir fait tourner la clim a fond sur le froid, est ce que vous avez un des 2 tuyaux qui est trés froid?
      Si oui vous avez peut etre un probleme de volet d’air sur la clim arriere.
      cdt

      • Bonjour Laurent,
        Merci pour votre retour. J’ai fait ce que vous m’a indiquez. Après 10 minutes de clim à fond, le tuyau le plus gros sous le véhicule remontant ensuite au niveau du bloc de clim arrière est froid par rapport à l’autre tuyau plus petit. Par contre je dirai pas  » très froid  » mais juste  » froid « .
        Donc en effet, il s’agirait peut être d’un problème de volet d’air. Si ce n’est pas trop insister, pouvez-vous me dire ou se trouve ce volet ?
        Cdl

        • Bonjour
          Le volet d’air doit se trouver devant l’evaporteur AR, (le bloc clim arriere), mais par contre vous etes sur qu’elle est bien chargeé (quantite de gaz suffisante)?
          Cdt

        • Bonjour Laurent,
          A l’issue du changement de compresseur, une charge complète a été faite. J’ai contacté le garagiste qui a fait cette maintenance et m’a assuré que la charge a été faite en fonction des préconisations du constructeur VW, c-a-d comme indiqué sur la plaque fixé à coté du moteur :
          Moyen de refroidissement : R134a et Niveau de remplissage : 1100g
          P’tite question bête ! Le circuit pour la climatisation arrière est bien le même que celui de l’avant ? Ou ces 2 circuits sont-ils vraiment indépendants ? Y-a-t-il une charge de fluide à faire aussi pour la climatisation arrière ?
          Merci encore pour votre aide.
          Cdl

          • Bonjour
            C’est le meme circuit, devant et derriere soit 1.1kg de r134a pour l’ensemble. Si c’est un climatronic un coup de diag, pourra peut etre vous eclairer
            cdt

  2. Bonjour,

    J’ai un problème avec la commande de ventilation avant du climatronic sur un T4 Multivan 2.5TDI de 2001.
    A l’arrière, la ventilation fonctionne correctement. Lorsque je la mets à fond, je l’entends tourner.
    A l’avant, en revanche, elle tourne au minimum. Si j’arrête la clim, la ventilation s’arrête aussi. Lorsque je redémarre la ventilation, l’air sort, mais très faiblement. Si je mets la ventilation à fond, je n’ai pas plus de débit…
    J’ai vérifié le relais 140, et j’observe les bonnes tension au borne.
    D’où cela pourrait venir ? Du variateur de climatronic ?
    Comment y accéder et comment vérifier son fonctionnement ?
    Merci d’avance

  3. bonjour, j ai une panne sur le climatronic qui au démarrage n’arrête pas de clignoter, et puis après n’arrete de pas de faire un claquement permanent, merci de la réponse d’avance(transporteur caravelle t4 année 2001)

  4. Bonjour,

    De mon côté souci sur ventilation arrière t4 california 1992: poussière qui en sors après un temps à chaud (qqs minutes) et un fond de liquide de refroidissement visible par la trappe de sortie plancher…
    Help!

  5. Bonjour,
    Merci pour ces explications claires ! j’ai une question peut être stupide mais je me lance : 😉
    mon affichage sur le climatronic est par endroit defectueux : il manque des barres de lettres, la température interne du véhicule est quasi illisible.
    Ce défaut d’affichage (présent également sur le module de chauffage stationnaire) peut il venir de ce même relais ? ou rien avoir ? Merci pour l’éclairage !

  6. Bonjour,

    Mon relais 140 est HS, je rencontre des difficultés pour en commander un nouveau, aurez vous une idee d’ou je pourrais en trouver un svp ?

    Connaissez vous le tarif approximatif du relais ?

    Merci beaucoup.

    Cyril

  7. GUIGUE JACQUES says:

    BONJOUR
    sur un t4 qu actionne le bouton de eryclage d air?
    merci

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *